Page 1 of 1

Forum Down Today

PostPosted: Mon 07 Nov 2016 23:20
by Cralis
Early this morning it appears that a handful (about 6) topic records in the database were corrupted. The end result was that any forum page that had any topic information from the database would show up as a completely blank page (it is apparently a common response by PHPBB to problems like this).

It took some digging to find the problem. You can thank our shadowy board member grazi for actually finding the problem and finding the solution. The solution was to remove the corrupt topics from the database. Unfortunately, I'm not sure which topics were affected (or even which forums they came from).

If anyone has any questions or discovers which topics are missing, please mention them here so we (the posters) can recreate any missing information.

Thanks!

Re: Forum Down Today

PostPosted: Tue 08 Nov 2016 13:42
by southwestforests
Cralis wrote: so we (the posters) can

Hmm ...
We the posters of the Starfire Community in order to form a more perfect forum, establish game rules, insure campaign quality, provide for the planetary defense force, promote recreational warfare, and secure the blessings of gameplay to ourselves and our posterity, do establish and ordain this community for the Starfire fan base.
:D :ugeek:

Re: Forum Down Today

PostPosted: Tue 08 Nov 2016 15:59
by Cralis
Oh that's awesome! It might just be a required part of the forum faq and/or rules :)

Re: Forum Down Today

PostPosted: Tue 08 Nov 2016 16:32
by southwestforests
Thanks! But don't blame me, blame my autism! :lol:

Re: Forum Down Today

PostPosted: Sun 11 Dec 2016 01:50
by SCC
Has this re-occurred? I've been having trouble with the forum all day, it seems like, for some reason, that the CSS for the forum is missing.

Re: Forum Down Today

PostPosted: Sun 11 Dec 2016 03:09
by Cralis
SCC wrote:Has this re-occurred? I've been having trouble with the forum all day, it seems like, for some reason, that the CSS for the forum is missing.


I'm just now getting to website after having spent all day working on various other projects... I haven't seen this at all today. But admittedly I didn't load it from probably noon until midnight.

I'll keep an eye on it and go look at the announcements from our service provider, they might have been having problems while I wasn't paying attention...