Forum Issues 12 December

General Starfire discussion, including information about old products and editions.

Moderators: SDS Members, SDS Owner

Forum rules
1. Nothing obscene.
2. No advertising or spamming.
3. No personal information. Mostly aimed at the posting of OTHER people's information.
4. No flame wars. We encourage debate, but it becomes a flame when insults fly and tempers flare.

Try to stick with the forum's topic. Threads that belong to another forum will be moved to that forum.

Forum Issues 12 December

Postby Cralis on Mon 12 Dec 2016 02:07

I have had a couple players message me that there were some strange forum loading problems, primarily that it appeared to not be loading CSS. Tonight I finally saw that issue and while tracking it down, everything stopped loading.

I have been working with the service provider and I reloaded the configs, cleared the cache, and it seems to be back up and working again. I haven't spotted any issues with the databases and the logs are clean.

But if anyone continues to have any problems, please clear your browser cache and reload the page. Then post here if you are continuing to have problems.

Thanks!
Image
User avatar
Cralis
SDS Member
SDS Member
 
Posts: 11378
Joined: Tue 30 Jun 2009 19:27
Location: Oregon, USA

Re: Forum Issues 12 December

Postby Cralis on Tue 13 Dec 2016 19:48

As a continuation of the issues from yesterday, the forum was down for a few hours this afternoon with a cache issue. But this time I've been able to narrow it down to an issue at the provider, so hopefully I can get something done so we don't have this problem in the future...
Image
User avatar
Cralis
SDS Member
SDS Member
 
Posts: 11378
Joined: Tue 30 Jun 2009 19:27
Location: Oregon, USA


Return to General

Who is online

Users browsing this forum: No registered users and 9 guests

cron